Depuis début janvier 2014, une mise à jour de “lib32nss-mdns” (une bibliothèque 32 bits) dépend de “libnss-mdns-i386”, qui est un paquet i386 et non amd64. Donc toutes les mises à jour d’un système amd64 vont planter à partir de là, comme ce fût le cas pour moi.

Une solution est d’installer le paquet “libnss-mdns”, qui remplacera donc l’autre bibliothèque et résoudra la dépendance non satisfaisable. Il ne reste plus qu’à prier pour que vos programmes 32 fonctionnent toujours sur votre système 64 bits ensuite.

Source : https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=735967#20

Advertisements